پرش به


تصویر

نسخۀ 9.6 ...


  • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
20 پاسخ برای این موضوع

#1 Robotic

Robotic

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 57 ارسال

ارسالی 1391/02/26 ساعت 13:04

من از آپ کردن پشیمونم ! :sad:

9.5 خیلی بهتر بود ، الآن خیلی از امکاناتم کم شده !!

- مطالبو نمیشه چسبناک کرد ...
- چندتا از ماژولها هم به مشکل برخورده ...
- ویرایش کردن مطلب و گذاشتن عکس و تنظیم کردنش هم کلی دنگ و فنگ داره ...
- و ...

فکر میکنم هنوز جای کار داشته باشه دوستان !!!
  • 0

#2 yousefi

yousefi

    پروفشنال

  • عضو سایت
  • ستارهستارهستارهستاره
  • 510 ارسال

ارسالی 1391/02/26 ساعت 13:21

Robotic,
درسته من هنوز از 9.3 استفاده می کنم
  • 0

#3 SinaHaghighi

SinaHaghighi

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 334 ارسال

ارسالی 1391/02/26 ساعت 13:32

admin.php نسخه 9.6 بعد از لاگین برام تو لوکال دیگه سفید باز میشه :sad: خیلی مشکل داره ..... :recourse:
  • 0

#4 moeinmr

moeinmr

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 359 ارسال

ارسالی 1391/02/26 ساعت 13:32

ربوتیک عزیز باید ساخت چاره نداری یا برو از 9.5 استفاده کن یا با 9.6 سر کن تا درست بشه
الان خود من هم بیشتر چیزها رو مشکل دارم
تند تند تاپیک میزنم هم مشکلات حل میشه و یا آقای محمد یکتا حلشون میکنه
شما بهتره در بخش اصلاحیه دیتالایف انجین 9.6 مشکلات رو بگید تا آقای یکتا راحت تر مشکلات رو بخونن
بابت ماژول هم همیشه همینطوره نسخه های جدید ماژول های قدیمی رو قبول نمیکنن
برای مثال ویندوز 7 بعضی برنامه هایی که اکس پس قبول میکنه رو قبول نمیکنه :wassat:
سپاس

SinaHaghighi,
تو لوکال برای من سالمه :fellow:
پیشنهاد میکنم از xamp استفاده کنید

یه خبر بد!!!
تو لوکال اول خوب بود الان خراب شد
چرا؟
آقا درستش کنید
نسخۀ 9.6 ...

  • 0

#5 mahyad66

mahyad66

    پروفشنال

  • عضو سایت
  • ستارهستارهستارهستاره
  • 623 ارسال

ارسالی 1391/02/26 ساعت 13:36

وقتی که نسخه ای میاد بهترین کار اینه که صبر کنید تا چند هفته و یا ماه بگذره اگر متوجه شدید که مشکلی در موردش مطرح نمیشه نصب کنید
انشالله بزودی مشکلات برطرف میشه و قابل استفاده
  • 0

#6 SinaHaghighi

SinaHaghighi

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 334 ارسال

ارسالی 1391/02/26 ساعت 13:40

moeinmr,
آخه من از easyphp خیلی ساله استفاده میکنم و آپاچی رو اختصاصی config کردم . حالو حوصله xamp ندارم . باید مشکل اساسی حل بشه . xampo و easyphp نداره .... :fellow:
  • 0

#7 moeinmr

moeinmr

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 359 ارسال

ارسالی 1391/02/26 ساعت 13:52

قصه نخورید ما آقای یکتا رو داریم
یه چشمک بزنه همه مشکلات حل میشه
حالا نمیدونم چرا این یه دونه چشمک رو نمیزنه
نسخۀ 9.6 ...

خوب باید حق هم داد یک نفره و خودش هم کار داره دیگه
ولی دم همتون گرم
  • 0

#8 2error

2error

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 264 ارسال

ارسالی 1391/02/26 ساعت 14:33

Robotic,
اصلاحیه 9.6 رو دانلود کنید و فایلها رو جایگزین کنید.
  • 0

#9 yayaya

yayaya

    پروفشنال

  • عضو سایت
  • ستارهستارهستارهستاره
  • 642 ارسال

ارسالی 1391/02/26 ساعت 15:47

moeinmr,
SinaHaghighi,
mahyad66,
yousefi,
Robotic,
دوستان عزیز به هیچ عنوان ارتقاء به نسخه 9.6 رو توصیه نمی کنم حتی ارتقاء به 9.5 هم جالب نیست
تا کنون بهترین نسخه ای که از دیتالایف انجین منتشر شده به اعتقاد بنده نسخه 9.4 بوده که واقعا عالیه

کاش که دوستان دیگر این تاپیک رو قبل از آپگرید ببینند.
  • 0

#10 IMP

IMP

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستارهستارهستارهستاره
  • 4,928 ارسال

ارسالی 1391/02/26 ساعت 17:28

نمیخام دوستان رو ناراحت کنم و یا بگم این نسخه بدون اشکال هست و یا مهم نیست که این نسخه جدید مشکل داره! اما میخاستم یک مطلبی عنوان کنم امیدوارم دوستان ناراحت نشوند! :yes:

یکی از روشهای داشتن یک دیتالایف انجین سالم و بدون مشکل، عدم آپگرید عجولانه، تست و نصب ماژول و هک ها روی سیستم شخصی و انگولک نکردن ورژنی که روی سایت نصب کرده ایم هست! ۹۰% دوستان به جای اینکه سیستم رو روی کامپیوتر شخصی خود تست کنند، ماژول نصب کنند، وقتی از سالم بودن نسخه جدید دیتالایف انجین و سازگاری هک و ماژول های مختلف با ورژن جدید، مطمئن شدند اونوقت تمامی این عملیات رو روی سایت خودشون عمل کنند، فوری، تا یک هک یا ماژول جدید و یا نسخه جدید منتشر میشه روی سایتشون نصب میکنند و ... :yes:

خود من هنوز از ورژن ۹.۴ استفاده میکنم! :bully:
  • 0

#11 2error

2error

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 264 ارسال

ارسالی 1391/02/26 ساعت 17:46

IMP,
yayaya,
من از 9.6 استفاده میکنم
هیچ مشکلی ندارم
جز اولین کسانی بودم که به نسخه مشکل دار 9.6 آپگرید کردم
به لطف مدیران گرامی و یکتای عزیز مشکلاتم حل شد
فقط برترین مطالب سایتم یه مشکل کوچولو داره ،هر وقت حال میکنه لود میشه که در 9.5 هم مشکلم همین بود
امیدوارم در نسخه های آتی این مشکل حل شه
  • 0

#12 M_Jashnani

M_Jashnani

    مدیر بخش قالب ها

  • مدیر
  • 1,509 ارسال
  • محل سکونت: رشت
  • مهارت ها: HTML, CSS

ارسالی 1391/02/27 ساعت 04:00

IMP,
باهات موافقم ... :flower:

2error,
اون مشکل شما که راه حلش مطرح شده ... بخاطر کش شدن ماژول هست ...

SinaHaghighi,
آقا سینا دیگه خیلی کم پیدایی داداش ... یهو نری و دیگه نیای !!! :recourse: دلم واست تنگ شده :flower:

yayaya,

9.5 هیچ مشکلی نداره ... به نظرم فعلا بهترین نسخه هم 9.5 هست ...!!!
  • 0

#13 moeinmr

moeinmr

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 359 ارسال

ارسالی 1391/02/27 ساعت 04:24

دوستان توجه کنید
9.6 این مشکلات رو داره و اگر حل بشه بعیده مشکل جدیدی داشته باشه!!!!
یک سوال و جواب امنیتی جواب غلط هم میدیم ثبت نام میکنه
دو نمییتونیم کاربری که پیام خصوصیش رو مسدود کردیم آزاد کنیم
سه رو لوکالهاست نصب نمیشه
من فقط به همین مشکلات بر خوردم

همین الان این مشکلات رو به آقای یکتا پیام خصوصی میکنم

دوستان من دارم میرم سراغ 9.5 اینشالله زمانی که 9.7 اومد آپگرید میکنم
  • 0

#14 IMP

IMP

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستارهستارهستارهستاره
  • 4,928 ارسال

ارسالی 1391/02/27 ساعت 04:52

moeinmr,
دوست عزیز میشه بگی از کجا میشه کاربری رو از ارسال پیغام خصوصی منع کرد؟! :smile2:
مشکلات ماژول ها رو دیگه به حساب دیتالایف انجین ننویسید که! :yes:
  • 0

#15 moeinmr

moeinmr

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 359 ارسال

ارسالی 1391/02/27 ساعت 04:58

پس پیام خصوصی الان یه ماژوله :smile2:
عجب!!!
پس چرا یه جدیدشو نمینویسن راحت شیم :haha:

yayaya,
IMP,
میشه یکم واضح توضیح بدید که 9.4 چیش خوبه :yes: آخه 9.5 چه مشکلاتی داره که 9.4 نداره
  • 0

#16 IMP

IMP

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستارهستارهستارهستاره
  • 4,928 ارسال

ارسالی 1391/02/27 ساعت 05:05

moeinmr,
در قسمت ویرایش کاربران گزینه زیر رو داریم:

محدود كردن كاربر از نظر:
نظرات
مطالب
نظرات و مطالب

کجاش کاربر رو از ارسال پیغام خصوصی منع میکنه؟ شما ماژول بلک لیست رو نصب کردین، مشکل داشت، مشکلش رو هم عنوان کردین، جوابشم گرفتین. حالا چرا اصرار دارید که این ماژول رو جزوی از سیستم دیفالت دیتالایف انجین به حساب بیارید؟! :excisted:

من نگفتم ۹.۴ بهتر از بقیه هست. فقط گفتم بهتره قبل از اینکه وب سایت خودمون رو مورد عنایت قرار بدیم، بهتره هر ورژن رو و ماژول ها هک ها رو روی سیستم خودمون نصب کنیم، اگر مشکلی نبود سایت رو آپدیت کنیم. مخصوصا هنگام نصب هک و ماژول.

موفق باشید
  • 0

#17 moeinmr

moeinmr

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 359 ارسال

ارسالی 1391/02/27 ساعت 05:29

منم نگفتم از ارسال منع میکنه
اگر کاربری رو تو لیست سیاه قرار بدیم دیگه نمیشه آزادش کرد :lol:
  • 0

#18 IMP

IMP

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستارهستارهستارهستاره
  • 4,928 ارسال

ارسالی 1391/02/27 ساعت 05:44

عزیز برادر چرا اینقدر مسله رو پیچیده میکنی :lol: من فقط تو یک جمله گفتم که ماژول مورد نظر شما، ارتباطی با سیستم دیفالت دیتالایف انجین نداره و چون ماژول مشکل داره دلیل نمیشه که بگیم دیتالایف انجین یا ورژن ۹.۶ مشکل داره :laughing:

خلاصه اینکه من هم نمیگم مشکل نداره، مشکل هم داره اتفاقا، ولی نه این مشکلاتی که شما و بعضی از دوستان بیان کردین. شما طریقه نصب روی لوکال رو به طور صحیح انجام ندین، دلیل بر مشکل دار بودن نسخه جدید نیست. :yes:
  • 0

#19 2error

2error

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 264 ارسال

ارسالی 1391/02/27 ساعت 06:10

M_Jashnani,
خب من کدهایی که باید حذف کنی تا این ماژول کش نشه رو حذف کردم
ولی بازم بعضی وقتا لود میشه بعضی وقتا نمیشه :laughing:
  • 0

#20 M_Jashnani

M_Jashnani

    مدیر بخش قالب ها

  • مدیر
  • 1,509 ارسال
  • محل سکونت: رشت
  • مهارت ها: HTML, CSS

ارسالی 1391/02/27 ساعت 07:16

2error,
لینک زیر رو هم یه تست بزن شاید مشکلت حل بشه :
لینک
در ضمن اگه توی قالبت از تگ custome استفاده کنی ، دیگه این مشکل برات پیش نمیاد ...!!! :cheshmak:
  • 0




0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی