پرش به


تصویر

مشکل در پرش به صفحه install.php بعد از نصب

نصب install.php install صفحه اصلی

  • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
6 پاسخ برای این موضوع

#1 amir6783

amir6783

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 21 ارسال

ارسالی 1395/04/15 ساعت 02:39

سلام

من سیستم دیتالایفو نصب کردم بدون مشکل همه مراحلو پیش رفتم اما بعد نصب روی مشاهده سایت در مدیریت کلیک که میکنم میاد به این صفحه: mysite.ir/install.php

 

فایل install.php هم پاک کردم اصلا تو آدرس بار مرورگر آدرس mysite.ir هم که میزنم بازم میپره به همون آدرس mysite.ir/install.php

اولین بارهم نیست که این سیستمو نصب میکنم وکاملا به این کار واردم اما اولین باره که به این مشکل بر میخورم!

در ضمن وقتی به این صفحه میره قالب سایت میاد ولی چون میپره به صفحه install.php پیغام زیرو میده

"متاسفانه صفحه 404.html برای شما قابل دسترس نيست؛ ممکن است اين صفحه قبلاً حذف شده باشد ! لطفاً از جستجوی سايت استفاده کنيد."

لطفا راهنمایی کنید


  • 0

#2 حمید یوسفی

حمید یوسفی

    سوپراستار

  • عضو سایت
  • ستارهستارهستارهستارهستاره
  • 1,239 ارسال
  • محل سکونت: تهران

ارسالی 1395/04/15 ساعت 03:12

بیشتر به نظر می رسه به دلیل سطوح دسترسی (Permission) های هاستینگ شما این مشکل بوجود میاد! یعنی سیستم قادر نیست فایل های config.php و dbconfig.php رو بر روی مسیر /engine/data/ ذخیره کنه! لطفا بررسی کنید این دو فایل ایجاد شده اند یا خیر و همینطور سطح دسترسی شاخه ها و دایرکتوری های هاست خودتون رو کنترل کنید...


  • 0

#3 amir6783

amir6783

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 21 ارسال

ارسالی 1395/04/15 ساعت 03:50

نه مشکل از این نیست

در ضمن config.php و dbconfig.php ایجاد شدن و مقدار گرفتن

 

اینم بگم که سیستم به درستی نصب شده قالبم بالا میاد همه چی درسته فقط مشکل اینجاست که مثلا کاربر تو مرورگر میزنه mysite.ir ولی میره به صفحه mysite.ir/install.php !!!

راستی اینم بگم که من سیستمو تو یک ساب دامین دامنم نصب کردمو این مشکلو دارم ولی بعدش اومدم تو یه دامین دیگه نصب کردم این مشکل حل شد در حالی که قبلا برا نصب دیتالایف تو ساب دامین همچین مشکلی بر نخورده بودم

ممکنه لازم باشه .htaccess رو دست بزنم؟!

الان باید چه کرد!


  • 0

#4 amir6783

amir6783

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 21 ارسال

ارسالی 1395/04/15 ساعت 15:40

پس چرا کسی جواب نمیده!!!


  • 0

#5 u3f666

u3f666

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 22 ارسال

ارسالی 1395/04/15 ساعت 17:32

بسته به کنترل پنل و آنتی ویروس داره 

استاده عزیزمون آقای یوسفی درست میگه

من کنترل پنل هاستم قبلا این مشکل رو برام به وجود اورده بود و مشکل از این بود که حتی به htaccess هم گیر میداد

باید با هاستت صحبت کنی بگی پرمیژن ها رو اصلاح کنه


  • 0

#6 amir6783

amir6783

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 21 ارسال

ارسالی 1395/04/15 ساعت 22:06

بسته به کنترل پنل و آنتی ویروس داره 

استاده عزیزمون آقای یوسفی درست میگه

من کنترل پنل هاستم قبلا این مشکل رو برام به وجود اورده بود و مشکل از این بود که حتی به htaccess هم گیر میداد

باید با هاستت صحبت کنی بگی پرمیژن ها رو اصلاح کنه

 

دقیقا به هاستم بگم چی کار کنه؟!

راستی چک کردم دیدم تو اکسپلورر همچین مشکلی ندارم

تو فایرفاکسم اولین باره همچین مشکلی بر میخورم

با همین فایرفاکسم وقتی رو روت اصلی دامنه نصب میکنم مشکلی ندارم رو ساب دامنه هایی که قبلا نصب کردم هم مشکلی ندارم فقط از الان هر چی رو ساب دامنه نصب میکنم مشکل بر میخورم!


  • 0

#7 Eh3an

Eh3an

    مدیر بخش ماژول ها

  • مدیر
  • 1,737 ارسال
  • محل سکونت: ایران - اردبیل
  • مهارت ها: HTML, CSS, js, SQL, PHP, SEO

ارسالی 1395/04/16 ساعت 00:31

دقیقا به هاستم بگم چی کار کنه؟!

راستی چک کردم دیدم تو اکسپلورر همچین مشکلی ندارم

تو فایرفاکسم اولین باره همچین مشکلی بر میخورم

با همین فایرفاکسم وقتی رو روت اصلی دامنه نصب میکنم مشکلی ندارم رو ساب دامنه هایی که قبلا نصب کردم هم مشکلی ندارم فقط از الان هر چی رو ساب دامنه نصب میکنم مشکل بر میخورم!

سلام

به احتمال خیلی زیاد رو مرورگرتون کش شده!!!


  • 0





همچنین به نصب, install.php, install, صفحه, اصلی نیز برچسب خورده است

0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی