پرش به


تصویر

مشکل سیستم دیتالایف


  • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
2 پاسخ برای این موضوع

#1 20temp

20temp

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 85 ارسال

ارسالی 1396/10/15 ساعت 09:04

سلام
راستش جدیدا وقتی توی مدیریت یه مطلب رو ویرایش میکنم ، هرچی دکمه ذخیره تغییرات رو که میزنم مرورگر همین طور روی لودینگ میمونه !نکته جالب اینه که تغییرات انجام میشه ولی اون صفحه همین طور روی لودینگ باقی میماند.
با مرورگرهای دیگه هم چک کردم ، همین طور بود!

کش و حافظه مرورگر رو هم پاک کردم باز همین طور بود !
با اینترنت های دیگه هم چک کردم همین طور بود!
با وی پی ان هم چک کردم باز همین طور بود !
سرور رو ریست کردم باز درست نشد !
دیتابیس رو بهینه کردم باز درست نشد !
فقط در رابطه با ارسال مطلب و ویرایش مطلب این مشکل رو داره ! نکته جالب که امتحان کردم این بود که مطلبی که عنوان و آدرس مطلب فارسی باشه مشکلی نداره اما اگه در عنوان مطلب یا آدرس عدد یا عنوان انگلیسی بزنی اینطوری میشه ؟!!!

کسی میدونه مشکل چیه ؟
دو سه روز پیش اینطور نبود !


  • 0

#2 behzadamin12

behzadamin12

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 31 ارسال

ارسالی 1396/10/15 ساعت 09:51

سلام

احتمالا ارور ajax هستش

که با دیتای همراه با عدد یا حروف انگلیسی همراه با فارسی مشکل داره

برای اطمینان inspect بگیرید ببینید چه ارورهایی داده


  • 0

#3 20temp

20temp

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 85 ارسال

ارسالی 1396/10/20 ساعت 18:46

inspect یعنی چی ؟

 

چیکار کنم اعصابمو خرد کرده ؟

 

آقا ارسال مطلب هم مشکلی نداره چه فارسی و چه انگلیسی . فقط تو ویرایش مطلب اینجوریه !!!!!!!!!!!!!!!!!!!!!


  • 0




0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی