پرش به


تصویر

ارتقا php 5.2


  • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
2 پاسخ برای این موضوع

#1 rankweb

rankweb

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 51 ارسال

ارسالی 1398/07/14 ساعت 17:33

سلام

من یه سایت دارم نسخه 9.3 که با php 5.2 کار میکنه..این نسخه منسوخ شدست و مثلا با php 5.6 یا بالاتر سایتم دچار ارور و خطا توی سایت میشه.. بدون اینکه بخوام دیتالایف و آپدیت بکنم راهکاری داره بتونم php و به نسخه های بالاتر اپدیت بکنم ؟


  • 0

#2 rankweb

rankweb

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 51 ارسال

ارسالی 1398/07/14 ساعت 17:38

مشکل اینه نسخه phpو مثلا میکنم 5.6 کلا سایت میریزه بهم


  • 0

#3 AQUILA

AQUILA

    عضو سایت

  • عضو سایت
  • ستارهستاره
  • 167 ارسال
  • محل سکونت: اینترنت
  • مهارت ها: HTML, CSS

ارسالی 1398/07/16 ساعت 10:23

سلام،

کاریه که بالاخره باید انجام داد و بعید میدونم بشه به این راحتی ها حلش کرد و بعد از مدتی هم دوباره همین مشکلات پیش میاد

توصیه میکنم با احتیاط و تهیه پشتیبان به آخرین نسخه ارتقاء بدید چون هم از نظر امنیت و هم سرعت و بهینه بودن لازمه

موفق باشید


  • 0

قالب دیتالایف ـ پارس دیتالایف

parsdle.ir





0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی