پرش به


تصویر

مجتمع سازی دیتالایف انجین 8.5 با ویبولتین 4.0.3


  • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
22 پاسخ برای این موضوع

#1 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/08 ساعت 19:39

سلام دوستان من تمام کار های این تـــاپیکــــ رو انجام دادم تا وی بی من با دیتالایف انجین مجتمع بشه ولی به صفحه نصب میرم ارور میده نگاه کنید http://bia2bax.ir/install.php لطفا کمک کنید recourse
  • 0

#2 SMostafa

SMostafa

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستاره
  • 907 ارسال

ارسالی 1389/07/08 ساعت 20:36

این ارور برای اینه که قبلا نصب شده!
اگه مشکلتون این خطاست، مشکل خاصی نیست، به کارتون ادامه بدید.
در ضمن روی هاست رایگان نصب نمیشه!
  • 0

#3 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/08 ساعت 20:46

چگونه باید ادامه بدم از کجا نمیدونم fellow
  • 0

#4 SMostafa

SMostafa

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستاره
  • 907 ارسال

ارسالی 1389/07/08 ساعت 21:19

forum/includes/config.php این فایل رو ایجاد کنید و سطح دسترسی اون رو روی 666 قرار بدید.

byethost33.com این که هاست رایگان هستش، نکنه توقع دارید روی هاست رایگان بتونید VB نصب کنید؟
فکر می کنم VB هماهنگ شده، فقط روی هاست رایگان اجرا نمیشه fellow
  • 0

#5 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/09 ساعت 07:38

آره هاست رایگانه شما بگید من تو کانفیگ فروم میرم باید نام دیتابیس رو چی وارد کنم در ضمن من وی بی نصب کردم اینم آدرسش http://forum.bia2bax.ir/ باید تو فایل کانفیگ نام دیتابیس چیو وارد کنم تا درست شه چون من واسه فرومم یه نام دیتابیس جدا درست کردم و برای دیتالایف انجین یه دیتابیس دیگهلطفا کمک کنید
  • 0

#6 SMostafa

SMostafa

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستاره
  • 907 ارسال

ارسالی 1389/07/09 ساعت 07:48

بیخیال وی بولتین بشید، همون انجمن دیتالایف انجین رو نصب کنید بهتره هم هست.
2 هفته با وی بولتین کار می کنید، بعد هاستینگ میاد اکانتتون رو می بنده، کل زحماتتون میره به باد.
  • 0

#7 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/09 ساعت 07:51

خوب شما بگید چطور الان سایت رو باز کنم نمیتونم هرور میده bia2bax.ir

  • 0

#8 Iman.r

Iman.r

    کاربر فعال انجمن

  • عضو سایت
  • ستارهستارهستاره
  • 299 ارسال

ارسالی 1389/07/09 ساعت 08:42

رو هاست های پولی نمیشه وی بی نصب کرد چه برسه به هاست رایگان
یا باید لاینسس بخری یا هاست وارز بگیری fellow
  • 0

#9 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/09 ساعت 12:39

ه 666 تغییر دادم ولی درست نشد شما لینک دانلود دیتالایف انجین خوب رو به من بدید از دوباره نصب کنم در ضمن اگه بخوام دوباره هماهنگ سازی کنم نام دیتابیس فروم و دیتالایف انجین باید یکی باشه ؟

تو صفحه اول سایتم این ارور رو میده

Fatal error: require_once(): Failed opening required '/home/vol13/byethost33.com/b33_6127365/htdocs/forum/includes/config.php�
39; (include_path='.') in /home/vol13/byethost33.com/b33_6127365/htdocs/engine/modules/dle_vs_vb.php on line 10


لطفا کمک کنید دوستان سایتم بهم ریخته از مدیران خواهش میکنم یکی برام این کارو انجام بده هر کدم از مدیران میخواد انجام بده بگه تا اطلاعت هاستم رو به صورت خصوصی در اختیارش بزارم

همه کاراشو کردم شما مدیران فقط یه تست کنید ببینید درست نصبه یا نه ولی باز این ارور رو میده
worship
  • 0

#10 SMostafa

SMostafa

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستاره
  • 907 ارسال

ارسالی 1389/07/09 ساعت 13:01

Failed opening required /htdocs/forum/includes/config.php

این که آدرسش داده شده در روی هاست موجود نیست.
یکم به ارورها توجه کنید همه چیز رو متوجه میشید.
هرچند این همه کمک بی فایده است، هاستینگ اکانتتون رو می بنده.
اگه بیشتر از این هم ادامه بدید تاپیک بسته میشه fellow
  • 0

#11 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/09 ساعت 13:21

ولی باور کن وجود داره اون فایله کانفیگ و خودم گزاشتم رو 666
  • 0

#12 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/12 ساعت 07:42

سلام دوستان من دیتالایف انجین رو با وی بی هماهنگ کردم دیدین ربطی به هاست رایگان نداره ولی به یه مشکل بر خوردم اینه که آخرین ارسالها رو به یه زبون دیگه تو سایتم نشون میده به عکس نگاه کنید

http://www.irfreeup.com/images/hwp5t3ji7t43n298d6w.jpg

لطفا کمک کنید fellow
  • 0

#13 M_Jashnani

M_Jashnani

    مدیر بخش قالب ها

  • مدیر
  • 1,509 ارسال
  • محل سکونت: رشت
  • مهارت ها: HTML, CSS

ارسالی 1389/07/12 ساعت 08:23

مشکل از Encoding فایل last.php هستش ( به احتمال زیاد )
شما این فایل رو باز کنید و کل کدهای اون رو در یک جای دیگه کپی کنید
بعد انکودینگ فایل اصلی ( last.php ) رو به utf8 تغییر بدید
درنهایت کدهایی که در جای دیگه ای کپی کرده بودید رو به جای کدهای فایل اصلی کپی کنید yes
اگه موفق نشدید فایل رو اینجا بذارید تا براتون درست کنم fellow
  • 0

#14 SMostafa

SMostafa

    مدیر بازنشسته

  • عضو سایت
  • ستارهستارهستارهستاره
  • 907 ارسال

ارسالی 1389/07/12 ساعت 08:48

bia2bax,
جوجه رو آخر پاییز میشمارن... شما حداکثر تا 1 ماه دیگه به به حرف ما خواهی رسید fellow
شما از نسخه انگلیسی این ماژول استفاده کرده اید؟
فکر می کنم مشکل شما از بانک اطلاعاتی باشد، encoding وی بی، دیتالایف انجین و فایل config را اعلام کنید.
  • 0

#15 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/12 ساعت 08:58

ببخشید آقای SMostafa من قصد جسارت نداشتم خودم هم میدونمآخرش پاک میشه این کارو میکنم دستم راه بیفته تا بعد هاست بخرم .

فکر می کنم مشکل شما از بانک اطلاعاتی باشد، encoding وی بی، دیتالایف انجین و فایل config را اعلام کنید.
این چیزی رو که گفتید متوجه نشدم میشه دقیق بگید fellow
  • 0

#16 M_Jashnani

M_Jashnani

    مدیر بخش قالب ها

  • مدیر
  • 1,509 ارسال
  • محل سکونت: رشت
  • مهارت ها: HTML, CSS

ارسالی 1389/07/12 ساعت 09:13

bia2bax
منظور سید به خوبی مشخص بود
ایشون گفتند که شما انکودینگ سایتتون و انکودینگ وی بی رو اعلام کنید
برای سایت به فایل engine/data/dbconfig.php مراجعه کنید
این مد رو اعلام کنید :
define ("COLLATE", "utf8");

اما راستش برای وی بی رو نمی دونم کجاست
در ضمن اون کاری که من گفتم رو قبلا برای یکی از دوستان انجام دادم و مشکلش رفع شد ...
  • 0

#17 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/12 ساعت 09:29

برای دیتالایف انجین همین بود define ("COLLATE", "utf8");

ولی برای وی بی کجاست ؟
  • 0

#18 M_Jashnani

M_Jashnani

    مدیر بخش قالب ها

  • مدیر
  • 1,509 ارسال
  • محل سکونت: رشت
  • مهارت ها: HTML, CSS

ارسالی 1389/07/12 ساعت 09:39

شما فایل last.php رو اینجا بذار تا برات چکش کنم
شاید کارت درست شد و این همه پست های الکی ارسال نشه ...
اگه نشد بعدا دوباره تاپیک رو ادامه بده تا دوستان یه فکری به حال مشکلت بکنن ؛ چون من زیاد با وی بی کار نکردم و حوصلشم ندارم ...
  • 0

#19 bia2bax

bia2bax

    عضو جدید

  • عضو سایت
  • ستاره
  • 19 ارسال

ارسالی 1389/07/12 ساعت 17:26

این last.php که گفتید کجاست هرچی گشتم نیافتم feel
  • 0

#20 M_Jashnani

M_Jashnani

    مدیر بخش قالب ها

  • مدیر
  • 1,509 ارسال
  • محل سکونت: رشت
  • مهارت ها: HTML, CSS

ارسالی 1389/07/12 ساعت 17:56

تو مکانی که انجمن نصب شده ، فایلی با این نام وجود داره ...
  • 0




0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی